
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.recorderonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="tribe, tule river, politics, sociology, hydrography, law, institutes, neil peyron, grant, request, funding, state" />
<meta name="news_keywords" content="tribe, tule river, politics, sociology, hydrography, law, institutes, neil peyron, grant, request, funding, state" />
<meta name="description" content="The Tule Rive Tribe is asking for $6.6 million from the state to provide immediate assistance in helping the Tule River Indian Reservation with its dire water situation." />
<meta name="author" content="THE RECORDER recorder@portervillerecorder.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/f1bf91fa-f18c-11e7-b637-f36da3a881fa.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Tule River Tribe seeks $6.6 million from state to deal with immediate water crisis" />
<meta property="og:description" content="The Tule Rive Tribe is asking for $6.6 million from the state to provide immediate assistance in helping the Tule River Indian Reservation with its dire water situation." />
<meta property="og:site_name" content="Porterville Recorder" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="323286841148082" />
<meta property="article:publisher" content="https://www.facebook.com/therecordernews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@recorderonline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"THE RECORDER\nrecorder@portervillerecorder.com","start_hour":"09","id":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1","app":"editorial","ga_page":"\/news\/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54005501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/impressions.js?_dc=1661810723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/traffic.js?_dc=1661758519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/settings.js?_dc=1538744233"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1657288891"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1067544() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "recorderonline.com",
            discovery: {
                element: "#evvnt-calendar-1067544",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Porterville Recorder",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1657288891"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Tule River Tribe seeks $6.6 million from state to deal with immediate water crisis | News | recorderonline.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #946b41; } .fixed-nav #main-navigation { background-color: #946b41 !important; } #site-top-nav-container, #site-top-nav { background-color: #f7f7f7; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/84c52e98-f614-11e7-8d0e-c7a68db84755.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/1407257a-ea5d-11e7-ad1a-cb7aae7e8c6f.png" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tule River Tribe seeks $6.6 million from state to deal with immediate water crisis | News | recorderonline.com" href="http://www.recorderonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- code here -->

 
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg-color .card-panel.panel').each(function(i){
     if( (i%2) == 0 ){
       $(this).css({'background':'#f7f7f7'})
     }
 })
});
   
   
</script>


    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9851a5fc-27b7-11ed-8bf7-4be52f5301e1  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.recorderonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=THE+RECORDER%0Arecorder%40portervillerecorder.com&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=9851a5fc-27b7-11ed-8bf7-4be52f5301e1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54005501-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.recorderonline.com",
  secureDomain: "recorderonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.recorderonline.com/tncms/admin/editorial-asset/?edit=9851a5fc-27b7-11ed-8bf7-4be52f5301e1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-623456" class="tncms-block hidden-md hidden-lg"><div id="user-controls-623456" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.recorderonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.recorderonline.com/users/login/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.recorderonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-623456').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recorderonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-623456').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recorderonline.com/users/logout/" id="user-logout-form-623456"><input type="hidden" name="referer_url" value="https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PORTERVILLERECORDER&amp;publisher_url:recorderonline.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_news/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ag/"  class="nav-link tnt-section-ag">Ag</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_blotter/"  class="nav-link tnt-section-crime-blotter">Crime Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_college_pro/"  class="nav-link tnt-section-local-collegepro">Local College/Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/entertainment_news/"  class="nav-link tnt-section-entertainment-news">Entertainment News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/recorderonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-obituary">Place Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/photo_reprints.html"  class="nav-link tnt-section-photos-reprints">Photos Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-classifieds">Search Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.recorderonline.com/porterville/public-notices/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://recorder1.hostcentric.com/jobfinder/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://portervillerecorder.pressreader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://recorderonline.marketminute.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/readerschoice2022/"  class="nav-link tnt-section-readers-choice-2022 ">Readers Choice 2022</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-623452" class="tncms-block hidden-md hidden-lg"><section id="block-623452" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-623452" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-623452" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-623452" class="site-search-form input-group default normal form-control">
        <label for="site-search-623452-term" class="sr-only">Site search</label>
        <input id="site-search-623452-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623452-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-623452" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://portervillerecorder.pressreader.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-623455" class="tncms-block"><div id="user-controls-623455" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.recorderonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.recorderonline.com/users/login/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.recorderonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-623455').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recorderonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-623455').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recorderonline.com/users/logout/" id="user-logout-form-623455"><input type="hidden" name="referer_url" value="https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-623453" class="tncms-block"><div class="follow-links-623453 pull-right">
    
    <section id="block-623453" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/therecordernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/recorderonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recorderonline.com",
  "sameAs" : ["https://www.facebook.com/therecordernews/","http://twitter.com/recorderonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-623403" class="tncms-block logo-overlay"><section id="block-623403" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="175"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-623457" class="tncms-block"><div id="weather-623457" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93257" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">94&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93257">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_623457" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Porterville, CA
                                
                                <small>(93257)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 98F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 68F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 29, 2022 @ 2:59 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93257"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-623451" class="tncms-block new-search"><section id="block-623451" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-623451" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-623451" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-623451" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-623451-term" class="sr-only">Site search</label>
        <input id="site-search-623451-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-623451" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-623448" class="tncms-block m"><section id="block-623448" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/da3cd02e-fba5-11e7-b656-33803640e4e0.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/da3cd02e-fba5-11e7-b656-33803640e4e0.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/da3cd02e-fba5-11e7-b656-33803640e4e0.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/da3cd02e-fba5-11e7-b656-33803640e4e0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PORTERVILLERECORDER&amp;publisher_url:recorderonline.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/news/religion"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ag"  href="/news/ag/"  tabindex="0" >
                    <span class="nav-label ">Ag</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-blotter"  href="/news/crime_blotter/"  tabindex="0" >
                    <span class="nav-label ">Crime Blotter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-prep-sports"  href="/sports/prep_sports/"  tabindex="0" >
                    <span class="nav-label ">Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-sports"  href="/sports/community_sports/"  tabindex="0" >
                    <span class="nav-label ">Community Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-collegepro"  href="/sports/local_college_pro/"  tabindex="0" >
                    <span class="nav-label ">Local College/Pro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-health"  href="/features/health_news/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment-news"  href="/features/entertainment_news/"  tabindex="0" >
                    <span class="nav-label ">Entertainment News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/recorderonline/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-obituary"  href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos-reprints"  href="/site/photo_reprints.html"  tabindex="0" >
                    <span class="nav-label ">Photos Reprints</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-notices"  href="http://classifieds.recorderonline.com/porterville/public-notices/search/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://recorder1.hostcentric.com/jobfinder/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://portervillerecorder.pressreader.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="https://recorderonline.marketminute.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-readers-choice-2022"  href="/readerschoice2022/"  tabindex="0" >
                    <span class="nav-label ">Readers Choice 2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-623344" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-685364" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623345" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="asset article-default"  data-url="https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Tule Rive Tribe is asking for $6.6 million from the state to provide immediate assistance in helping the Tule River Indian Reservation with its dire water situation. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/f1bf91fa-f18c-11e7-b637-f36da3a881fa.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="recorderonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.recorderonline.com\/tncms\/search\/mlt\/?origin=9851a5fc-27b7-11ed-8bf7-4be52f5301e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="asset-paging">
                <div id="paging-prev-9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="paging-link prev offset"></div>
                <div id="paging-next-9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tule River Tribe seeks $6.6 million from state to deal with immediate water crisis
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">THE RECORDER
recorder@portervillerecorder.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-29T09:28:00-07:00" class="tnt-date asset-date text-muted">
            Aug 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-29T09:28:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-29T09:28:00-07:00">
    <meta itemprop="datePublished" content="2022-08-29T09:28:00-07:00">
    <meta itemprop="dateModified" content="2022-08-29T09:28:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tule%20River%20Tribe%20seeks%20%246.6%20million%20from%20state%20to%20deal%20with%20immediate%20water%20crisis&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Tule%20River%20Tribe%20seeks%20%246.6%20million%20from%20state%20to%20deal%20with%20immediate%20water%20crisis&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9851a5fc-27b7-11ed-8bf7-4be52f5301e1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tule%20River%20Tribe%20seeks%20%246.6%20million%20from%20state%20to%20deal%20with%20immediate%20water%20crisis&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Tule%20River%20Tribe%20seeks%20%246.6%20million%20from%20state%20to%20deal%20with%20immediate%20water%20crisis&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9851a5fc-27b7-11ed-8bf7-4be52f5301e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9851a5fc-27b7-11ed-8bf7-4be52f5301e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="save-list-9851a5fc-27b7-11ed-8bf7-4be52f5301e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9851a5fc-27b7-11ed-8bf7-4be52f5301e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">The Tule Rive Tribe is asking for $6.6 million from the state to provide immediate assistance in helping the Tule River Indian Reservation with its dire water situation.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">Tule River Tribe Chairman Neil Peyron has called on the the State Legislature and Governor Gavin Newsom to provide the funding to hep the Tribe deal with its immediate water crisis.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; line-height: 0.18in; orphans: 1;"><span style="color: #222222;">“<span style="font-size: small;"><span style="font-family: Times New Roman, serif;"><span style="font-style: normal;"><span style="font-weight: normal;">Every Summer, the Tule River Tribe faces water shortages,” Peyron said. “This year, the problems are exacerbated by climate change, and one of our wells is running dry. As a result, dozens of residents must rely on bottled water or disrupt their families and move.”</span></span></span></span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">Most summers, the Tule River Tribal people must adjust to insufficient water for drinking, basic hygiene, and sanitation, the Tribe stated. But this year’s problems are much worse, the Tribe added. The Tribe stated one of its wells is going dry, leaving dozens of residents in one neighborhood without water.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">Tule River Tribal leaders organized donations of bottled water for Tribal members. But that water is only available for drinking and cooking, forcing some Tribal children to miss school and adults to miss work because they can't bathe or wash laundry.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Arial, Helvetica, sans-serif;"><span style="font-size: small;">With the lack of water, the Tribe is also concerned with fire protection. Tribal lands are still recovering from the 2017 Pier Fire and the 2021 Windy Fire.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">Tribal leadership has worked for decades to address water issues that face the Tule River Tribe. The Tule River Tribe is close to securing a long-term solution to its water issues through a water rights settlement agreement with the U.S. Department of Interior.</span></span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1114851" class="tncms-block"><div class="s2nPlayer k-iZbu9teM" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iZbu9teM&amp;cid=12124&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">But reaching the federal agreement has taken time, and the Tribe needs assistance now, it stated. Earlier this year the Tribe asked the state for $30 million in short-term assistance to improve its water infrastructure.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">That budget request included support from nearly two dozen legislators. Since that request, one of the Tribe's wells has gone dry.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">The Tribe has reduced its request to $6.6 million in order to upgrade its existing reservoir and water treatment facility. The tribe is asking for the Governor’s support for this funding during the final days of the legislative session.</span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; line-height: 0.18in; orphans: 1;"><span style="color: #222222;">“<span style="font-size: small;"><span style="font-family: Times New Roman, serif;"><span style="font-style: normal;"><span style="font-weight: normal;">Water is the life of the reservation,” said Peyron. “We simply cannot survive without receiving some help.”</span></span></span></span></span></p><p style="margin-right: 0.39in; margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.18in; orphans: 1;"><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">While the Tribe needs immediate funding to deal with its current water crisis, in May it was awarded a grant that will help the Tribe provide for future water needs. the Tule River Tribe was awarded a $2 million grant to repair its existing intake system, replace the pipeline for the intake to the treatment plant and to install a storage tank. The Tribe was awarded the grant through the State Department of Water Resources small community drought relief program.</span></span></span></p><p style="margin-bottom: 0in; font-style: normal; font-weight: normal; line-height: 0.25in; orphans: 1;"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tule%20River%20Tribe%20seeks%20%246.6%20million%20from%20state%20to%20deal%20with%20immediate%20water%20crisis&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Tule%20River%20Tribe%20seeks%20%246.6%20million%20from%20state%20to%20deal%20with%20immediate%20water%20crisis&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Ftule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis%2Farticle_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9851a5fc-27b7-11ed-8bf7-4be52f5301e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.recorderonline.com/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9851a5fc-27b7-11ed-8bf7-4be52f5301e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9851a5fc-27b7-11ed-8bf7-4be52f5301e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9851a5fc-27b7-11ed-8bf7-4be52f5301e1" class="save-list-9851a5fc-27b7-11ed-8bf7-4be52f5301e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9851a5fc-27b7-11ed-8bf7-4be52f5301e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22tribe%22#tncms-source=keyword" class="tag-tribe label label-default" data-tncms-track-dmp='search: tribe' rel="nofollow">Tribe</a>
                </li> <li>
                    <a href="/search/?k=%22tule%20river%22#tncms-source=keyword" class="tag-tule-river label label-default" data-tncms-track-dmp='search: tule-river' rel="nofollow">Tule River</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology' rel="nofollow">Sociology</a>
                </li> <li>
                    <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography' rel="nofollow">Hydrography</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes' rel="nofollow">Institutes</a>
                </li> <li>
                    <a href="/search/?k=%22neil%20peyron%22#tncms-source=keyword" class="tag-neil-peyron label label-default" data-tncms-track-dmp='search: neil-peyron' rel="nofollow">Neil Peyron</a>
                </li> <li>
                    <a href="/search/?k=%22grant%22#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant' rel="nofollow">Grant</a>
                </li> <li>
                    <a href="/search/?k=%22request%22#tncms-source=keyword" class="tag-request label label-default" data-tncms-track-dmp='search: request' rel="nofollow">Request</a>
                </li> <li>
                    <a href="/search/?k=%22funding%22#tncms-source=keyword" class="tag-funding label label-default" data-tncms-track-dmp='search: funding' rel="nofollow">Funding</a>
                </li> <li>
                    <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state' rel="nofollow">State</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-743575" class="tncms-block"><section id="block-743575" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743575 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-743575" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-743575" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.recorderonline.com/tncms/asset/editorial/9851a5fc-27b7-11ed-8bf7-4be52f5301e1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398567" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216859"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-691548" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623365" class="tncms-block visible-lg visible-md"><section id="block-623365" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-623365 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/almost-crashing-city-hall/article_2bad4632-27d4-11ed-89ea-439ee46fd3cd.html" class="tnt-asset-link" aria-label="(Almost) Crashing City Hall">
        

        
            (Almost) Crashing City Hall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tule-river-tribe-seeks-6-6-million-from-state-to-deal-with-immediate-water-crisis/article_9851a5fc-27b7-11ed-8bf7-4be52f5301e1.html" class="tnt-asset-link" aria-label="Tule River Tribe seeks $6.6 million from state to deal with immediate water crisis">
        

        
            Tule River Tribe seeks $6.6 million from state to deal with immediate water crisis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/jaguars-cut-ford-treadwell-as-they-move-toward-final-roster/article_06d5fa68-2a31-5696-a08f-3a5ab287f152.html" class="tnt-asset-link" aria-label="Jaguars cut Ford, Treadwell as they move toward final roster">
        

        
            Jaguars cut Ford, Treadwell as they move toward final roster</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/police-heroic-safeway-employee-confronted-gunman-in-store/article_2d3de081-4d0b-5d49-a299-fb4459d7b012.html" class="tnt-asset-link" aria-label="Police: Heroic Safeway employee confronted gunman in store">
        

        
            Police: Heroic Safeway employee confronted gunman in store</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/ap-source-49ers-rework-deal-to-keep-garoppolo-as-backup/article_42b9c9bf-3373-5fb4-8011-91ee539de0ba.html" class="tnt-asset-link" aria-label="AP source: 49ers rework deal to keep Garoppolo as backup">
        

        
            AP source: 49ers rework deal to keep Garoppolo as backup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/sports-on-tv-for-tuesday-august-30/article_c21f14ef-b265-53d7-bc21-37c707b3aacc.html" class="tnt-asset-link" aria-label="Sports on TV for Tuesday, August 30">
        

        
            Sports on TV for Tuesday, August 30</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/sports-on-tv-for-tuesday-august-30/article_84afdde7-97cd-59d6-b2e6-ef8ec055b13b.html" class="tnt-asset-link" aria-label="Sports on TV for Tuesday, August 30">
        

        
            Sports on TV for Tuesday, August 30</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/dodgers-all-star-pitcher-gonsolin-out-with-forearm-strain/article_fef3bf2b-84c4-54fd-8764-1183f9461c6a.html" class="tnt-asset-link" aria-label="Dodgers All-Star pitcher Gonsolin out with forearm strain">
        

        
            Dodgers All-Star pitcher Gonsolin out with forearm strain</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-623404" class="tncms-block"><section id="block-623404" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623404 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-623404" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-623404" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-623404" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-623404" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-623404" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/disgraceful-fathers-of-fallen-firefighters-blast-judges-ruling/article_f12ed80e-2323-11ed-999c-9fa7c54cff92.html">'DISGRACEFUL:' Fathers of fallen firefighters blast judge's ruling</a></li><li><a href="/gallery/dismissed-murder-charges-dismissed-in-porterville-library-teens-trial/article_c9618092-22a1-11ed-924f-8f770bee2a9f.html">DISMISSED! Murder charges dismissed in Porterville library teens trial</a></li><li><a href="/news/dismissed/article_db744fde-227a-11ed-b625-13dcb61b1263.html">DISMISSED!</a></li><li><a href="/news/newsom-wont-sign-farmworker-union-bill-in-current-form-open-to-negotiations/article_cc125fb6-2560-11ed-a79b-cb79461f3239.html">Newsom won't sign farmworker union bill in current form, open to negotiations</a></li><li><a href="/sports/gang-green-defense-shines-in-panthers-rout-of-south/article_26cd99ce-259e-11ed-a6b5-631d476b83f8.html">Gang Green: Defense shines in Panthers' rout of South</a></li><li><a href="/gallery/downstream-struggle-phase-ii-of-schafer-dam-project-begins/article_6f75a6a6-25a5-11ed-a67c-7f56d6d3c590.html">Downstream struggle: Phase II of Schafer Dam project begins</a></li><li><a href="/gallery/spartan-football-rolls-to-win-against-hanford-west/article_364c869c-25c8-11ed-8eda-3348580a7ba2.html">Spartan football rolls to win against Hanford West</a></li><li><a href="/news/state_news/2-arrested-after-highway-patrol-k-9-finds-500-pounds-of-meth/article_0d6faffd-6918-5a51-b4dc-bb645418d524.html">2 arrested after highway patrol K-9 finds 500 pounds of meth</a></li><li><a href="/gallery/that-is-correct-fire-captain-testifies-library-fire-human-caused/article_e30e1b58-204f-11ed-a733-57c193b06282.html">'That Is Correct:' Fire Captain testifies library fire human caused</a></li><li><a href="/news/tate-officially-kicks-off-council-campaign/article_9a2a694e-23c6-11ed-93d1-5b2500bfb706.html">Tate officially kicks off council campaign</a></li></ul></div>
        
        
            <div id="images-623404" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-623404" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-623404" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1067544" class="tncms-block"><section id="block-1067544" class="block emphasis-h3   " ><div id="evvnt-calendar-1067544"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1067544();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1090940" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bbbb9fcf5c58bc9fd14ad2fdd83d57b1" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/bbbb9fcf5c58bc9fd14ad2fdd83d57b1" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bbbb9fcf5c58bc9fd14ad2fdd83d57b1');"></iframe></div><div id="tncms-block-992170" class="tncms-block"><div class="watchlist1"></div>
 <script src="https://widgets.financialcontent.com/tricubemedia/watchlist.js" async defer onload="new currentWidget({ el: this.previousElementSibling, authHeader: 'publicKey ju3mgnb9hd', symbol: ['DIA','SPY','QQQ','AAPL','BA','DIS','HD','MA','MSFT','V'] }).render()">
 </script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-623346" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623347" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-623444" class="tncms-block"><section id="block-623444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623444 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-623395" class="tncms-block"><section id="block-623395" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623395 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PORTERVILLERECORDER&amp;publisher_url:recorderonline.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-623449" class="tncms-block padding-bottom"><section id="block-623449" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/017caa50-f18e-11e7-adfb-f3055a418f4c.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/017caa50-f18e-11e7-adfb-f3055a418f4c.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/017caa50-f18e-11e7-adfb-f3055a418f4c.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/017caa50-f18e-11e7-adfb-f3055a418f4c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-623446" class="tncms-block"><section id="block-623446" class="block emphasis-h4   " ><address>
    <strong>recorderonline.com</strong><br>
    115 E. Oak Avenue<br>
    Porterville, CA 93257
    <br>
    
        <strong>Phone:</strong> 559-784-5000<br>
        <strong>Email:</strong> <a href="mailto:recorder@portervillerecorder.com">recorder@portervillerecorder.com</a><br>
    
</address></section></div><div id="tncms-block-623454" class="tncms-block padding-bottom"><div class="follow-links-623454 default">
    
    <section id="block-623454" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/therecordernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/recorderonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recorderonline.com",
  "sameAs" : ["https://www.facebook.com/therecordernews/","http://twitter.com/recorderonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623399" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623399"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Recorderonline.com</a>, 115 E. Oak Avenue Porterville, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9851a5fc-27b7-11ed-8bf7-4be52f5301e1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["tribe", "tule river", "politics", "sociology", "hydrography", "law", "institutes", "neil peyron", "grant", "request", "funding", "state"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-623452'),
            query_input = d.getElementById('site-search-623452-term'),
            search_dropdown = d.getElementById('site-search-623452-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-623452 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_623457').click(function(e){
                                        $('#weather-623457 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-623451'),
            query_input = d.getElementById('site-search-623451-term'),
            search_dropdown = d.getElementById('site-search-623451-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-623451 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>