
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.recorderonline.com/content/tncms/live/" />
<meta name="keywords" content="firefighter, ramon figueroa, yvonne vivas, patrick jones, social services, food, natalie godinez, amanda yan, obc, runner" />
<meta name="news_keywords" content="firefighter, ramon figueroa, yvonne vivas, patrick jones, social services, food, natalie godinez, amanda yan, obc, runner" />
<meta name="description" content="Before the sun was up, they were up." />
<meta name="author" content="NAYIRAH DOSU  ndosu@portervillerecorder.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A day to remember: Rides, runs, donuts honor fallen firefighters" />
<meta property="og:description" content="Before the sun was up, they were up." />
<meta property="og:site_name" content="Porterville Recorder" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="323286841148082" />
<meta property="article:publisher" content="https://www.facebook.com/therecordernews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@recorderonline" />
<meta name="twitter:image:alt" content="Orange Belt Cycling" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"NAYIRAH DOSU\n\nndosu@portervillerecorder.com","id":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54005501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/impressions.js?_dc=1613802929"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/traffic.js?_dc=1613723729"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/ads/settings.js?_dc=1538744233"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>A day to remember: Rides, runs, donuts honor fallen firefighters | News | recorderonline.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #946b41; } .fixed-nav #main-navigation { background-color: #946b41 !important; } #site-top-nav-container, #site-top-nav { background-color: #f7f7f7; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/84c52e98-f614-11e7-8d0e-c7a68db84755.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/1407257a-ea5d-11e7-ad1a-cb7aae7e8c6f.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A day to remember: Rides, runs, donuts honor fallen firefighters | News | recorderonline.com" href="http://www.recorderonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- code here -->

 
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg-color .card-panel.panel').each(function(i){
     if( (i%2) == 0 ){
       $(this).css({'background':'#f7f7f7'})
     }
 })
});
   
   
</script>


    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f8f1aa24-7250-11eb-86b9-f70bc3dd1072  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.recorderonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=NAYIRAH+DOSU%0A%0Andosu%40portervillerecorder.com&amp;tncms.asset.id=f8f1aa24-7250-11eb-86b9-f70bc3dd1072&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54005501-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.recorderonline.com",
  secureDomain: "recorderonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.recorderonline.com/tncms/admin/editorial-asset/?edit=f8f1aa24-7250-11eb-86b9-f70bc3dd1072"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-623456" class="tncms-block hidden-md hidden-lg"><div id="user-controls-623456" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recorderonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recorderonline.com/users/login/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recorderonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-623456').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recorderonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-623456').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recorderonline.com/users/logout/" id="user-logout-form-623456"><input type="hidden" name="referer_url" value="https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_news/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ag/"  class="nav-link tnt-section-ag">Ag</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_blotter/"  class="nav-link tnt-section-crime-blotter">Crime Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_college_pro/"  class="nav-link tnt-section-local-collegepro">Local College/Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/entertainment_news/"  class="nav-link tnt-section-entertainment-news">Entertainment News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/recorderonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-obituary">Place Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/photo_reprints.html"  class="nav-link tnt-section-photos-reprints">Photos Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-classifieds">Search Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.recorderonline.com/porterville/public-notices/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://recorder1.hostcentric.com/jobfinder/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://portervillerecorder.pressreader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://recorderonline.marketminute.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-623452" class="tncms-block hidden-md hidden-lg"><section id="block-623452" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-623452" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-623452" aria-labelledby="site-search-button-623452" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-623452-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623452-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-623452-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-623452').submit();
        return false;
    });

    $('#site-search-623452').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-623452 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-623452 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-623452-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://portervillerecorder.pressreader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-623455" class="tncms-block"><div id="user-controls-623455" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recorderonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recorderonline.com/users/login/?referer_url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recorderonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-623455').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recorderonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recorderonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-623455').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recorderonline.com/users/logout/" id="user-logout-form-623455"><input type="hidden" name="referer_url" value="https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-623453" class="tncms-block"><div class="follow-links-623453 pull-right">
    
    <section id="block-623453" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/therecordernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/recorderonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recorderonline.com",
  "sameAs" : ["https://www.facebook.com/therecordernews/","http://twitter.com/recorderonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-623403" class="tncms-block logo-overlay"><section id="block-623403" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/0c948780-fbae-11e7-a0e7-1366c6ce00c8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-623457" class="tncms-block"><div id="weather-623457" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93257" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93257"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-623457 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Porterville, CA
                                
                                 <small>(93257)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy this evening with showers developing after midnight. Low 43F. E winds shifting to NNW at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy this evening with showers developing after midnight. Low 43F. E winds shifting to NNW at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 19, 2021 @ 10:47 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93257"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-623451" class="tncms-block new-search"><section id="block-623451" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-623451" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-623451" aria-labelledby="site-search-button-623451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-623451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-623451" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-623451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-623451').submit();
        return false;
    });

    $('#site-search-623451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-623451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-623451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-623451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-623448" class="tncms-block m"><section id="block-623448" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/da3cd02e-fba5-11e7-b656-33803640e4e0.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/da3cd02e-fba5-11e7-b656-33803640e4e0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national_news"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business_news/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/news/religion"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag"  href="/news/ag/"  tabindex="0">
                    <span class="nav-label">Ag</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-blotter"  href="/news/crime_blotter/"  tabindex="0">
                    <span class="nav-label">Crime Blotter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep_sports/"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-sports"  href="/sports/community_sports/"  tabindex="0">
                    <span class="nav-label">Community Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-collegepro"  href="/sports/local_college_pro/"  tabindex="0">
                    <span class="nav-label">Local College/Pro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-health"  href="/features/health_news/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment-news"  href="/features/entertainment_news/"  tabindex="0">
                    <span class="nav-label">Entertainment News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/recorderonline/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-obituary"  href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-reprints"  href="/site/photo_reprints.html"  tabindex="0">
                    <span class="nav-label">Photos Reprints</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-ad"  href="http://portervillerecorder.adperfect.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-classifieds"  href="http://classifieds.recorderonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-notices"  href="http://classifieds.recorderonline.com/porterville/public-notices/search/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://recorder1.hostcentric.com/jobfinder/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://portervillerecorder.pressreader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="https://recorderonline.marketminute.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-623344" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-685364" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623345" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" class="carousel-inner"><div  class="item photo-0025d76a-7252-11eb-8fc0-8bdacb48446d">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1200%2C675"
                    
                    alt="Orange Belt Cycling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target=".caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal collapse in"><div class="caption-text"><p>Orange Belt Cycling rides during a memorial ride to honor Capt. Ramon Figueroa and firefighter Patrick Jones, Thursday, Feb. 18, 2021, in Porterville.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RECORDER PHOTO BY NAYIRAH DOSU</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Forange-belt-cycling%2Fimage_0025d76a-7252-11eb-8fc0-8bdacb48446d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/orange-belt-cycling/image_0025d76a-7252-11eb-8fc0-8bdacb48446d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0025d76a-7252-11eb-8fc0-8bdacb48446d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20Belt%20Cycling&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Forange-belt-cycling%2Fimage_0025d76a-7252-11eb-8fc0-8bdacb48446d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/orange-belt-cycling/image_0025d76a-7252-11eb-8fc0-8bdacb48446d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0025d76a-7252-11eb-8fc0-8bdacb48446d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/orange-belt-cycling/image_0025d76a-7252-11eb-8fc0-8bdacb48446d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/orange-belt-cycling/image_0025d76a-7252-11eb-8fc0-8bdacb48446d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0025d76a-7252-11eb-8fc0-8bdacb48446d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/0025d76a-7252-11eb-8fc0-8bdacb48446d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0025d76a-7252-11eb-8fc0-8bdacb48446d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Orange%20Belt%20Cycling&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Forange-belt-cycling%2Fimage_0025d76a-7252-11eb-8fc0-8bdacb48446d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0025d76a-7252-11eb-8fc0-8bdacb48446d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/orange-belt-cycling/image_0025d76a-7252-11eb-8fc0-8bdacb48446d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0025d76a-7252-11eb-8fc0-8bdacb48446d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0025d76a-7252-11eb-8fc0-8bdacb48446d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0025d76a-7252-11eb-8fc0-8bdacb48446d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0025d76a-7252-11eb-8fc0-8bdacb48446d" class="save-list-0025d76a-7252-11eb-8fc0-8bdacb48446d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0025d76a-7252-11eb-8fc0-8bdacb48446d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6184b260-7252-11eb-bc90-070b777c4550">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/6/18/6184b260-7252-11eb-bc90-070b777c4550/602f156ab612f.image.jpg?resize=1200%2C800"
                    
                    alt="Hergesheimer’s Donut Factory"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/6/18/6184b260-7252-11eb-bc90-070b777c4550/602f156ab612f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target=".caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal collapse in"><div class="caption-text"><p>Amanda Yan, right, of Hergesheimer’s Donut Factory, hands a coffee to firefighter Steven Jones, Thursday, Feb. 18, 2021, during the shop's drive-thru breakfast for Porterville Fire Department and their families.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RECORDER PHOTO BY NAYIRAH DOSU</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fhergesheimer-s-donut-factory%2Fimage_6184b260-7252-11eb-bc90-070b777c4550.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/hergesheimer-s-donut-factory/image_6184b260-7252-11eb-bc90-070b777c4550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6184b260-7252-11eb-bc90-070b777c4550"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hergesheimer%E2%80%99s%20Donut%20Factory&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fhergesheimer-s-donut-factory%2Fimage_6184b260-7252-11eb-bc90-070b777c4550.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/hergesheimer-s-donut-factory/image_6184b260-7252-11eb-bc90-070b777c4550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6184b260-7252-11eb-bc90-070b777c4550"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/hergesheimer-s-donut-factory/image_6184b260-7252-11eb-bc90-070b777c4550.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/hergesheimer-s-donut-factory/image_6184b260-7252-11eb-bc90-070b777c4550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6184b260-7252-11eb-bc90-070b777c4550"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/6184b260-7252-11eb-bc90-070b777c4550" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6184b260-7252-11eb-bc90-070b777c4550"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Hergesheimer%E2%80%99s%20Donut%20Factory&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fhergesheimer-s-donut-factory%2Fimage_6184b260-7252-11eb-bc90-070b777c4550.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6184b260-7252-11eb-bc90-070b777c4550"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/hergesheimer-s-donut-factory/image_6184b260-7252-11eb-bc90-070b777c4550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6184b260-7252-11eb-bc90-070b777c4550"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6184b260-7252-11eb-bc90-070b777c4550-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6184b260-7252-11eb-bc90-070b777c4550" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6184b260-7252-11eb-bc90-070b777c4550" class="save-list-6184b260-7252-11eb-bc90-070b777c4550-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6184b260-7252-11eb-bc90-070b777c4550" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e3a2080-7253-11eb-b6c4-ebe84babd0b5">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Orange Belt Cycling"
                    class="img-responsive owl-lazy"
                    width="1707"
                    height="1138"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/e3/0e3a2080-7253-11eb-b6c4-ebe84babd0b5/602f16b642e76.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target=".caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal collapse in"><div class="caption-text"><p>Orange Belt Cycling wore shirts honoring Capt. Ramon Figueroa and firefighter Patrick Jones during their memorial ride, Thursday, Feb. 18, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Forange-belt-cycling%2Fimage_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/orange-belt-cycling/image_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e3a2080-7253-11eb-b6c4-ebe84babd0b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Orange%20Belt%20Cycling&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Forange-belt-cycling%2Fimage_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/orange-belt-cycling/image_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e3a2080-7253-11eb-b6c4-ebe84babd0b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/orange-belt-cycling/image_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/orange-belt-cycling/image_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e3a2080-7253-11eb-b6c4-ebe84babd0b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/0e3a2080-7253-11eb-b6c4-ebe84babd0b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e3a2080-7253-11eb-b6c4-ebe84babd0b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Orange%20Belt%20Cycling&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Forange-belt-cycling%2Fimage_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e3a2080-7253-11eb-b6c4-ebe84babd0b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/orange-belt-cycling/image_0e3a2080-7253-11eb-b6c4-ebe84babd0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e3a2080-7253-11eb-b6c4-ebe84babd0b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e3a2080-7253-11eb-b6c4-ebe84babd0b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e3a2080-7253-11eb-b6c4-ebe84babd0b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e3a2080-7253-11eb-b6c4-ebe84babd0b5" class="save-list-0e3a2080-7253-11eb-b6c4-ebe84babd0b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e3a2080-7253-11eb-b6c4-ebe84babd0b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40be4ce8-7253-11eb-8821-333f5162445a">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Porterville Runners"
                    class="img-responsive owl-lazy"
                    width="1845"
                    height="1038"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/0b/40be4ce8-7253-11eb-8821-333f5162445a/602f1709c4a10.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target=".caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal collapse in"><div class="caption-text"><p>Porterville Runners pose for pictures after their memorial run for Capt. Ramon Figueroa and firefighter Patrick Jones, Thursday, Feb. 18, 2021 at Porterville Fire Station 71.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RECORDER PHOTO BY NAYIRAH DOSU</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fporterville-runners%2Fimage_40be4ce8-7253-11eb-8821-333f5162445a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/porterville-runners/image_40be4ce8-7253-11eb-8821-333f5162445a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40be4ce8-7253-11eb-8821-333f5162445a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Porterville%20Runners&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fporterville-runners%2Fimage_40be4ce8-7253-11eb-8821-333f5162445a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/porterville-runners/image_40be4ce8-7253-11eb-8821-333f5162445a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40be4ce8-7253-11eb-8821-333f5162445a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/porterville-runners/image_40be4ce8-7253-11eb-8821-333f5162445a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/porterville-runners/image_40be4ce8-7253-11eb-8821-333f5162445a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40be4ce8-7253-11eb-8821-333f5162445a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/40be4ce8-7253-11eb-8821-333f5162445a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40be4ce8-7253-11eb-8821-333f5162445a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20Porterville%20Runners&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fporterville-runners%2Fimage_40be4ce8-7253-11eb-8821-333f5162445a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40be4ce8-7253-11eb-8821-333f5162445a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/porterville-runners/image_40be4ce8-7253-11eb-8821-333f5162445a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40be4ce8-7253-11eb-8821-333f5162445a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40be4ce8-7253-11eb-8821-333f5162445a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40be4ce8-7253-11eb-8821-333f5162445a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40be4ce8-7253-11eb-8821-333f5162445a" class="save-list-40be4ce8-7253-11eb-8821-333f5162445a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40be4ce8-7253-11eb-8821-333f5162445a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="asset article-default"  data-url="https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="recorderonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.recorderonline.com\/tncms\/search\/mlt\/?origin=f8f1aa24-7250-11eb-86b9-f70bc3dd1072&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="asset-paging">
                <div id="paging-prev-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="paging-link prev offset"></div>
                <div id="paging-next-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A day to remember: Rides, runs, donuts honor fallen firefighters
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By NAYIRAH DOSU

ndosu@portervillerecorder.com </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-19T06:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 19, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-19T06:00:00-08:00" class="tnt-date asset-date text-muted">Feb 19, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-19T08:41:26-08:00" class="tnt-date tnt-update-recent asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-19T06:00:00-08:00">
    <meta itemprop="datePublished" content="2021-02-19T06:00:00-08:00">
    <meta itemprop="dateModified" content="2021-02-19T00:41:26-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20day%20to%20remember%3A%20Rides%2C%20runs%2C%20donuts%20honor%20fallen%20firefighters&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20A%20day%20to%20remember%3A%20Rides%2C%20runs%2C%20donuts%20honor%20fallen%20firefighters&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="carousel-inner"><div  class="item photo-0025d76a-7252-11eb-8fc0-8bdacb48446d">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0025d76a-7252-11eb-8fc0-8bdacb48446d" data-instance="#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target="#photo-carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1200%2C675">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1200%2C675"
                    
                    alt="Orange Belt Cycling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/02/0025d76a-7252-11eb-8fc0-8bdacb48446d/602f153ee7fc4.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 collapse in"><div class="caption-text"><p>Orange Belt Cycling rides during a memorial ride to honor Capt. Ramon Figueroa and firefighter Patrick Jones, Thursday, Feb. 18, 2021, in Porterville.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RECORDER PHOTO BY NAYIRAH DOSU</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6184b260-7252-11eb-bc90-070b777c4550">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6184b260-7252-11eb-bc90-070b777c4550" data-instance="#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target="#photo-carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/6/18/6184b260-7252-11eb-bc90-070b777c4550/602f156ab612f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/6/18/6184b260-7252-11eb-bc90-070b777c4550/602f156ab612f.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/6/18/6184b260-7252-11eb-bc90-070b777c4550/602f156ab612f.image.jpg?resize=1200%2C800"
                    
                    alt="Hergesheimer’s Donut Factory"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/6/18/6184b260-7252-11eb-bc90-070b777c4550/602f156ab612f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 collapse in"><div class="caption-text"><p>Amanda Yan, right, of Hergesheimer’s Donut Factory, hands a coffee to firefighter Steven Jones, Thursday, Feb. 18, 2021, during the shop's drive-thru breakfast for Porterville Fire Department and their families.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RECORDER PHOTO BY NAYIRAH DOSU</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e3a2080-7253-11eb-b6c4-ebe84babd0b5">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-0e3a2080-7253-11eb-b6c4-ebe84babd0b5" data-instance="#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target="#photo-carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1707">
            <meta itemprop="height" content="1138">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/e3/0e3a2080-7253-11eb-b6c4-ebe84babd0b5/602f16b642e76.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/e3/0e3a2080-7253-11eb-b6c4-ebe84babd0b5/602f16b642e76.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Orange Belt Cycling"
                    class="img-responsive owl-lazy"
                    width="1707"
                    height="1138"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/e3/0e3a2080-7253-11eb-b6c4-ebe84babd0b5/602f16b642e76.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 collapse in"><div class="caption-text"><p>Orange Belt Cycling wore shirts honoring Capt. Ramon Figueroa and firefighter Patrick Jones during their memorial ride, Thursday, Feb. 18, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40be4ce8-7253-11eb-8821-333f5162445a">
                            <div class="item-container">
				                <div data-track-object='{"title":"A day to remember: Rides, runs, donuts honor fallen firefighters","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-40be4ce8-7253-11eb-8821-333f5162445a" data-instance="#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal" data-target="#photo-carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1845">
            <meta itemprop="height" content="1038">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/0b/40be4ce8-7253-11eb-8821-333f5162445a/602f1709c4a10.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/0b/40be4ce8-7253-11eb-8821-333f5162445a/602f1709c4a10.image.jpg?resize=1200%2C675">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Porterville Runners"
                    class="img-responsive owl-lazy"
                    width="1845"
                    height="1038"
                    data-src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/0b/40be4ce8-7253-11eb-8821-333f5162445a/602f1709c4a10.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 collapse in"><div class="caption-text"><p>Porterville Runners pose for pictures after their memorial run for Capt. Ramon Figueroa and firefighter Patrick Jones, Thursday, Feb. 18, 2021 at Porterville Fire Station 71.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RECORDER PHOTO BY NAYIRAH DOSU</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f8f1aa24-7250-11eb-86b9-f70bc3dd1072">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20day%20to%20remember%3A%20Rides%2C%20runs%2C%20donuts%20honor%20fallen%20firefighters&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20A%20day%20to%20remember%3A%20Rides%2C%20runs%2C%20donuts%20honor%20fallen%20firefighters&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8f1aa24-7250-11eb-86b9-f70bc3dd1072" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="save-list-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8f1aa24-7250-11eb-86b9-f70bc3dd1072" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Before the sun was up, they were up. </p><p dir="ltr">Cyclists from Orange Belt Cycling gathered at Monache High School just before 6 AM Thursday for a ride like no other.</p><p dir="ltr">Nearly 20 riders rode nine miles through the city’s streets, passing by Porterville Fire Station 72 and 73, before stopping at Station 71 where fallen firefighters Patrick Jones and Capt. Ramon Figueroa had worked.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Jones and Figueroa lost their lives last year while battling the Porterville City Library fire’s flames on Feb. 18. OBC rode together to commemorate the two firefighters and honor them for giving the ultimate sacrifice to save others. They also wore shirts, done by Glory Graphics Studio, that marked the anniversary ride and memorialized the firefighters.</p><p dir="ltr">“It’s crazy cause I couldn’t even sleep last night, but I feel like I’m really happy with the turnout that everyone came out to support,” ride organizer Natalie Godinez said.</p><p dir="ltr">Godinez worked with Yvonne Vivas to organize the ride and said that the idea for it came from Figueroa’s love for the phoenix. </p><p dir="ltr">“Today, we originally wanted to do this route that’s called the Bird Loop, and I thought it would be really cool because Ray really liked the phoenix, like the bird,” Godinez said. “But it’s a Thursday, and that ride’s like 35 miles, so it wasn’t going to be quick.”</p><p dir="ltr">Vivas suggested doing a fire station loop, and that’s what the group did. OBC will however be back out Saturday to do the Bird Loop.</p><p dir="ltr">In the days leading up to the library fire’s anniversary, Godinez felt anxious and nearly pulled out of doing the ride. But Vivas reminded her that she had everyone’s support through this tough time.</p><p dir="ltr">“I just wanted her to feel that she has the support and people to back her up for the good cause of keeping the memory alive of the firefighters, Capt. Figueroa and Jones,” Vivas said. “Just to let her know we’re there, and we’ll help her get this ride together, just to keep their memory going.” </p><p dir="ltr">For Godinez, the ride was special not only because of the turnout but because of who turned out. Riding with OBC were two former Porterville firefighters. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“It was really special,” she said. “They made it out here. I think it was super special that they made it out here. So we’re hoping next year that it can be bigger and we can raise money and keep it in town. We’ll do something.”</p><p dir="ltr">Also commemorating Jones and Figueroa were Porterville Runners. The group did a run and walk of 4.16 miles — 4:16 p.m. was the time Jones and Figueroa entered the burning library.</p><p dir="ltr">“For me, it was to keep the memory of the fallen still going,” PR administrator, Rosemary Rodriguez said. “But also to show (the city) that we can still be...a community in a time of need when everybody feels like they’re so distant. </p><p dir="ltr">“Also that we will stand for those who have lost somebody when they can’t. And today is probably one of those days where they can’t stand. So we will. We’ll stand, we’ll run, we’ll do whatever we can to keep these memories alive and the unity together in this city.”</p><p dir="ltr">During their rides and run, OBC — who have several PR members — and PR crossed paths with each other in an emotional moment for Rodriguez.</p><p dir="ltr">“That was really emotional honestly,” Rodriguez said. “That was the emotional part because let’s just say we’re 50 deep now. And that’s just 50 people in the community standing for the same belief that we are united, that we are honoring those who have fallen. We stand with the brotherhood and sisterhood of firefighters that are also suffering today.” </p><p dir="ltr">Many cyclists and runners ended their rides at Hergesheimer's Donut Factory, where owner, Amanda Yan, held a drive-thru breakfast of donuts and coffee for Porterville Fire Department and their family members. </p><p dir="ltr">“They are both our heroes,” Yan said. “ It’s such a tragedy. Moreover, they’re good friends of us, good friends of mine. So it’s really hard. And they both were such good firefighters, good men. Charming, kind-hearted.” </p><p dir="ltr">Yan had fond memories of Jones and Figueroa, and said that Jones’ favorite donut was a chocolate twist while Figueroa liked maple bars. </p><p dir="ltr">“It’s just so hard to lose our heroes here in our community,” she said. “So we wanted to do this and honor our Porterville Fire Department and their families with the coffee and donuts. It’s a hard day for the fire department and also our community, and that’s why we’re doing the drive-thru.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20day%20to%20remember%3A%20Rides%2C%20runs%2C%20donuts%20honor%20fallen%20firefighters&via=recorderonline&url=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recorderonline.com/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recorderonline.com/tncms/asset/editorial/f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecorderonline.com%5D%20A%20day%20to%20remember%3A%20Rides%2C%20runs%2C%20donuts%20honor%20fallen%20firefighters&body=https%3A%2F%2Fwww.recorderonline.com%2Fnews%2Fa-day-to-remember-rides-runs-donuts-honor-fallen-firefighters%2Farticle_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-day-to-remember-rides-runs-donuts-honor-fallen-firefighters/article_f8f1aa24-7250-11eb-86b9-f70bc3dd1072.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f1aa24-7250-11eb-86b9-f70bc3dd1072"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8f1aa24-7250-11eb-86b9-f70bc3dd1072" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8f1aa24-7250-11eb-86b9-f70bc3dd1072" class="save-list-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8f1aa24-7250-11eb-86b9-f70bc3dd1072" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22ramon%20figueroa%22#tncms-source=keyword" class="tag-ramon-figueroa label label-default" data-tncms-track-dmp='search: ramon-figueroa'>Ramon Figueroa</a>
            </li> <li>
                <a href="/search/?k=%22yvonne%20vivas%22#tncms-source=keyword" class="tag-yvonne-vivas label label-default" data-tncms-track-dmp='search: yvonne-vivas'>Yvonne Vivas</a>
            </li> <li>
                <a href="/search/?k=%22patrick%20jones%22#tncms-source=keyword" class="tag-patrick-jones label label-default" data-tncms-track-dmp='search: patrick-jones'>Patrick Jones</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22natalie%20godinez%22#tncms-source=keyword" class="tag-natalie-godinez label label-default" data-tncms-track-dmp='search: natalie-godinez'>Natalie Godinez</a>
            </li> <li>
                <a href="/search/?k=%22amanda%20yan%22#tncms-source=keyword" class="tag-amanda-yan label label-default" data-tncms-track-dmp='search: amanda-yan'>Amanda Yan</a>
            </li> <li>
                <a href="/search/?k=%22obc%22#tncms-source=keyword" class="tag-obc label label-default" data-tncms-track-dmp='search: obc'>Obc</a>
            </li> <li>
                <a href="/search/?k=%22runner%22#tncms-source=keyword" class="tag-runner label label-default" data-tncms-track-dmp='search: runner'>Runner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-743575" class="tncms-block"><section id="block-743575" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743575 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-743575" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-743575" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.recorderonline.com/tncms/asset/editorial/f8f1aa24-7250-11eb-86b9-f70bc3dd1072/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-691548" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623365" class="tncms-block visible-lg visible-md"><section id="block-623365" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-623365 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/burton-students-to-return-to-school-march-1/article_f4b76d8c-72f4-11eb-8754-c347893e733d.html" class="tnt-asset-link">
        

        
            Burton students to return to school March 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hurtado-reworks-bill-to-help-friant-kern-but-also-state-as-a-whole/article_57d98eba-72ee-11eb-ba8b-3f9409f8f09d.html" class="tnt-asset-link">
        

        
            Hurtado reworks bill to help Friant-Kern, but also state as a whole</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/chance-county-could-meet-guidelines-for-some-youth-sports/article_e20f6bf4-72e9-11eb-913d-0734a3e62344.html" class="tnt-asset-link">
        

        
            Chance county could meet guidelines for some youth sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gallery/gillespie-art-exhibit-featured-at-porterville-art-association/article_c42d2508-72e0-11eb-a699-ffc6415898e9.html" class="tnt-asset-link">
        

        
            Gillespie art exhibit featured at Porterville Art Association</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/almost-all-alta-vista-students-now-have-access-to-high-speed-internet/article_57965770-72e0-11eb-83e7-4717d91d953c.html" class="tnt-asset-link">
        

        
            Almost all Alta Vista students now have access to high speed internet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pusds-cindy-brown-chosen-as-linked-learning-fellow/article_9c427d18-72e0-11eb-8f51-572085853493.html" class="tnt-asset-link">
        

        
            PUSD's Cindy Brown chosen as Linked Learning Fellow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pfd-stays-resilient-through-tough-year/article_3ae37a6a-72d4-11eb-ac4f-579f39212c65.html" class="tnt-asset-link">
        

        
            PFD stays resilient through tough year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gallery/a-ride-to-remember-ride-run-donuts-for-firefighters/article_ccb428f0-72d3-11eb-b0a3-ab94ff185ccb.html" class="tnt-asset-link">
        

        
            A ride to remember: Ride, run, donuts for firefighters</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-623404" class="tncms-block"><section id="block-623404" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623404 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-623404" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-623404" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-623404" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-623404" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-623404" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/visalia-porterville-nations-20th-hottest-housing-market/article_a20a6714-6d5a-11eb-af60-e3497f2a8a02.html">Visalia-Porterville nation's 20th hottest housing market</a></li><li><a href="/news/man-accused-of-suspicious-behavior-assaulting-officers-arrested/article_140b901a-7083-11eb-adb0-f72600aa5793.html">Man accused of suspicious behavior, assaulting officers arrested</a></li><li><a href="/news/convicted-felon-arrested-after-traffic-stop/article_4de37aa0-7083-11eb-8942-77f3050dc784.html">Convicted felon arrested after traffic stop</a></li><li><a href="/news/three-14-year-olds-18-year-old-accuses-of-vandalizing-poplar-church-arrested/article_a5a80d1a-7244-11eb-a504-433344175de1.html">Three 14-year-olds, 18-year-old accuses of vandalizing Poplar church arrested</a></li><li><a href="/news/man-accused-of-attempted-burglary-arrested/article_e88ea5c6-7082-11eb-997f-83d365c12b70.html">Man accused of attempted burglary arrested</a></li><li><a href="/news/porterville-doctor-pleads-not-guilty-to-felony-sex-offense/article_7e2c20b4-6006-11eb-9d55-bb6aa5934eb9.html">Porterville doctor pleads not guilty to felony sex offense</a></li><li><a href="/news/covid-19-update-county-case-rate-falls-below-25-per-100-000/article_d5454c86-70a0-11eb-b8a1-8fa7f6ee609f.html">COVID-19 update: County case rate falls below 25 per 100,000</a></li><li><a href="/news/busy-agenda-for-porterville-city-council/article_030e724a-6fb2-11eb-a7db-633c829f3a13.html">Busy agenda for Porterville City Council</a></li><li><a href="/sports/cross-country-twhs-tops-phs-in-opener/article_2bbc2d34-71a3-11eb-abd9-e3a422afa1f5.html">Cross Country: TWHS tops PHS in opener</a></li><li><a href="/gallery/vaccination-effort-continues-at-porterville-college/article_7f6d73e0-720f-11eb-b145-8b4fd8853ee9.html">Vaccination effort continues at Porterville College</a></li></ul></div>
        
        
            <div id="images-623404" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/the-latest-california-restrictions-could-ease-next-week/image_0df40644-4477-5b98-a61d-a6be55a0ee40.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: California restrictions could ease next week"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/0/df/0df40644-4477-5b98-a61d-a6be55a0ee40/602c12d6e50d8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/porterville-xc/image_21ffe378-70a2-11eb-9eae-2b31bcb37113.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Porterville XC"
                            class="img-responsive lazyload full"
                            width="1120"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/1f/21ffe378-70a2-11eb-9eae-2b31bcb37113/602c402ba3175.image.jpg?crop=1120%2C1120%2C280%2C0&resize=1120%2C1120&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/uk-top-court-gives-uber-drivers-benefits-in-landmark-ruling/image_27180594-db96-5108-87b9-1624a29df885.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK top court gives Uber drivers benefits in landmark ruling"
                            class="img-responsive lazyload ap-photo full"
                            width="1224"
                            height="1224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/2/71/27180594-db96-5108-87b9-1624a29df885/602f96d3c75c6.image.jpg?crop=1224%2C1224%2C235%2C0&resize=1224%2C1224&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/uk-top-court-gives-uber-drivers-benefits-in-landmark-ruling/image_80bf5be7-2e0d-5571-bd73-48714bd52610.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK top court gives Uber drivers benefits in landmark ruling"
                            class="img-responsive lazyload ap-photo full"
                            width="1244"
                            height="1244"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/0b/80bf5be7-2e0d-5571-bd73-48714bd52610/602f96d23368d.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1244%2C1244&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/uk-top-court-gives-uber-drivers-benefits-in-landmark-ruling/image_494f71e3-5b42-55ef-8a68-ff11e836f927.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK top court gives Uber drivers benefits in landmark ruling"
                            class="img-responsive lazyload ap-photo full"
                            width="1238"
                            height="1238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/94/494f71e3-5b42-55ef-8a68-ff11e836f927/602f96d4b9e4c.image.jpg?crop=1238%2C1238%2C217%2C0&resize=1238%2C1238&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/captain-pleads-not-guilty-to-manslaughter-in-boat-fire/image_8b8a01ff-2085-5958-9e45-64b2391d5585.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Captain pleads not guilty to manslaughter in boat fire"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/8/b8/8b8a01ff-2085-5958-9e45-64b2391d5585/602c4f1f5f55b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/uk-top-court-gives-uber-drivers-benefits-in-landmark-ruling/image_45edce3f-124a-5ea8-9e5a-7db9c58c410d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK top court gives Uber drivers benefits in landmark ruling"
                            class="img-responsive lazyload ap-photo full"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/4/5e/45edce3f-124a-5ea8-9e5a-7db9c58c410d/602f96d16bdbf.image.jpg?crop=1195%2C1195%2C269%2C0&resize=1195%2C1195&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/the-latest-lockdown-to-be-eased-in-australian-open-city/image_bd90a751-99bb-5a50-bb05-dedde8d74613.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Lockdown to be eased in Australian Open city"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/b/d9/bd90a751-99bb-5a50-bb05-dedde8d74613/602b9f6996f75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/captain-pleads-not-guilty-to-manslaughter-in-boat-fire/image_9550835f-71ed-551f-bfc3-195f1bb3144f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Captain pleads not guilty to manslaughter in boat fire"
                            class="img-responsive lazyload ap-photo full"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/55/9550835f-71ed-551f-bfc3-195f1bb3144f/602c47b13f38f.image.jpg?crop=1110%2C1110%2C378%2C0&resize=1110%2C1110&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/uk-top-court-gives-uber-drivers-benefits-in-landmark-ruling/image_969f8297-4ef6-592e-b9ab-d94bb158ab3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK top court gives Uber drivers benefits in landmark ruling"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/assets/v3/editorial/9/69/969f8297-4ef6-592e-b9ab-d94bb158ab3a/602f938de6809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-623404" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-623404" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-626298" class="tncms-block"><section id="block-626298" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-626298 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-626298" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-02-19&d2=2021-02-19&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.recorderonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-623355" class="tncms-block"><section id="block-623355" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623355 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-09925a34-648f-11ea-99d9-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-neck-pain-seminar/event_09925a34-648f-11ea-99d9-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Free Neck Pain Seminar</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-23T18:00:00-07:00">
            Thu, Apr 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e4cd9e96-332b-11ea-8a36-5cb9017bff17" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-arts-and-crafts">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arts_and_crafts/habitat-for-humanitys-15th-annual-birdhouse-auction/event_e4cd9e96-332b-11ea-8a36-5cb9017bff17.html" class="tnt-asset-link">
        

        
            Habitat for Humanity's 15th Annual Birdhouse Auction</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-03T18:00:00-07:00">
            Fri, Apr 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-51320212-29d0-11ea-8615-308d99b27af3" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/pflag-tulare-kings-counties-meeting-in-new-location/event_51320212-29d0-11ea-8615-308d99b27af3.html" class="tnt-asset-link">
        

        
            PFLAG Tulare & Kings Counties Meeting in New Location</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-19T15:00:00-08:00">
            Sun, Jan 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3000d77c-e1fa-11e8-aa34-5cb9017bff18" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/optimal-hospice-foundation-light-up-a-life/event_3000d77c-e1fa-11e8-aa34-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Optimal Hospice Foundation Light Up A Life</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-05T18:00:00-08:00">
            Wed, Dec 5, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dac9036e-b149-11e8-ada7-534e25ed1a91" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-other">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/other/habitat-for-humanitys-4th-annual-judy-sarber-memorial-golf-tournament/event_dac9036e-b149-11e8-ada7-534e25ed1a91.html" class="tnt-asset-link">
        

        
            Habitat for Humanity's 4th Annual Judy Sarber Memorial Golf Tournament</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-12T10:00:00-07:00">
            Fri, Oct 12, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a5dbb5f4-b2eb-11e8-87b8-5cb9017befd0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-arts-and-crafts">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arts_and_crafts/form-function-woodworkers-with-2d-artist-mikayla-gutierrez/event_a5dbb5f4-b2eb-11e8-87b8-5cb9017befd0.html" class="tnt-asset-link">
        

        
            Form & Function: Woodworkers with 2D Artist Mikayla Gutierrez</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-05T18:00:00-07:00">
            Fri, Oct 5, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9172d772-bb9d-11e8-a50b-5cb9017b3638" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-other">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/other/43rd-annual-porterville-ducks-unlimited-banquet/event_9172d772-bb9d-11e8-a50b-5cb9017b3638.html" class="tnt-asset-link">
        

        
            43rd Annual Porterville Ducks Unlimited Banquet</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-02T17:30:00-07:00">
            Tue, Oct 2, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-992170" class="tncms-block"><div class="watchlist1"></div>
 <script src="https://widgets.financialcontent.com/tricubemedia/watchlist.js" async defer onload="new currentWidget({ el: this.previousElementSibling, authHeader: 'publicKey ju3mgnb9hd', symbol: ['DIA','SPY','QQQ','AAPL','BA','DIS','HD','MA','MSFT','V'] }).render()">
 </script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-623346" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623347" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-623444" class="tncms-block"><section id="block-623444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623444 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-623395" class="tncms-block"><section id="block-623395" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623395 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-623449" class="tncms-block padding-bottom"><section id="block-623449" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/017caa50-f18e-11e7-adfb-f3055a418f4c.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/recorderonline.com/content/tncms/custom/image/017caa50-f18e-11e7-adfb-f3055a418f4c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-623446" class="tncms-block"><section id="block-623446" class="block emphasis-h4   " ><address>
    <strong>recorderonline.com</strong><br>
    115 E. Oak Avenue<br>
    Porterville, CA 93257
    <br>
    
        <strong>Phone:</strong> 559-784-5000<br>
        <strong>Email:</strong> <a href="mailto:recorder@portervillerecorder.com">recorder@portervillerecorder.com</a><br>
    
</address></section></div><div id="tncms-block-623454" class="tncms-block padding-bottom"><div class="follow-links-623454 default">
    
    <section id="block-623454" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/therecordernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/recorderonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recorderonline.com",
  "sameAs" : ["https://www.facebook.com/therecordernews/","http://twitter.com/recorderonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623399" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623399"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Recorderonline.com</a>, 115 E. Oak Avenue Porterville, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/recorderonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f8f1aa24-7250-11eb-86b9-f70bc3dd1072")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f8f1aa24_7250_11eb_86b9_f70bc3dd1072_photo_modal = false;
                var gallery_changed_f8f1aa24_7250_11eb_86b9_f70bc3dd1072_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .owl-stage-outer").height( $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f8f1aa24_7250_11eb_86b9_f70bc3dd1072_photo_modal = $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal').data('owlCarousel');
                $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f8f1aa24_7250_11eb_86b9_f70bc3dd1072_photo_modal.prev();
                });
                $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f8f1aa24_7250_11eb_86b9_f70bc3dd1072_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f8f1aa24_7250_11eb_86b9_f70bc3dd1072 = false;
                var gallery_changed_f8f1aa24_7250_11eb_86b9_f70bc3dd1072 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .owl-stage-outer").height( $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f8f1aa24_7250_11eb_86b9_f70bc3dd1072 = $('#gallery-items-f8f1aa24-7250-11eb-86b9-f70bc3dd1072').data('owlCarousel');
                $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f8f1aa24_7250_11eb_86b9_f70bc3dd1072.prev();
                });
                $('#carousel-f8f1aa24-7250-11eb-86b9-f70bc3dd1072 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f8f1aa24_7250_11eb_86b9_f70bc3dd1072.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/recorderonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-626298 .fc-inner' ),
            $calendar = $( '#calendar-626298' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-626298 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-626298 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-626298 .fc-year' ).html( cal.getYear() );


        $('#block-626298 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-626298 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-626298 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>